HERZLICHES WILLKOMMEN IM KAWASAKI 200/250 SINGLE FORUM - DAS FORUM FÜR KAWASAKI KLEINE LUFTGEKÜHLTEN EINZYLINDER LATEST NEWS SSM 2017 - Eine tolles Treffen - Danke an Elke und Ronny für die Mühe! *** Nächstes Small Single Treffen voraussichtlich am Pfingswochenende 2018 (18. - 20. Mai 2018) / Genaueres dazu folgt im März 2018 * Bitte schon mal vormerken :-) ***

....

;
...bis zum nächsten
KL250 & Z200 Treffen
(voraussichtlich) vom 18. - 20. Mai 2018
***DAS FORUM WÜNSCHT ALLEN FREUNDEN DER KLEINEN KAWASAKI - EINZYLINDERN EINE TOLLE, UNFALLFREIE SAISON 2016***


KONTAKT * ALTES KL250 FORUM (Archiv)

ForumNewsMitgliederSuchenRegistrierenMember LoginKostenloses Forum!


Neuer Thread ...
More : [1]


ErstellerThema » Beitrag als Abo bestellenThread schließen Thread verschieben Festpinnen Druckansicht Thread löschen

dt80 
Zaungast
...

...

Status: Offline
Registriert seit: 28.05.2019
Beiträge: 9
Nachricht senden
...   Erstellt am 12.06.2019 - 11:21Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Hallo zusammen,

wie im Begrüßungsthread (hier) zu lesen ist, läuft meine Z200 zu fett, wie viele andere auch.

Bild der Zündkerze nach längerer Fahrt

Sie läuft sie im Standgas sehr unregelmäßig. Mal zu hoch mal zu niedrig von der Drehzahl. Warmgefahren geht sie im Standgas immer aus.

Hier im Forum habe ich schon viele Tipps gelesen, um mögliche Fehlerquellen anzugehen. In diesem Thread möchte ich die Fehlersuche/-behebung dokumentieren und mit Bildern versehen. Ggf. hilft das dem ein oder anderen auch.
Den Beitrag werde ich regelmäßig aktualisieren, sobald es neue Infos gibt. Da ich keinen Zeitdruck habe, wird es eher ein langfristiges Projekt.

Für Ratschläge bin ich natürlich gerne offen.

Bisher geschehen:

#1 Defekten Schwimmer gewechselt

Defekter Schwimmer - Loch am Knick

Hier ist Benzin eingedrungen und hat den Schwimmer schwerer gemacht, wodurch das Ventil nicht mehr schloss und der Vergaser übergelaufen ist.
Ersetzt wurde der Schwimmer durch einen mit der Teilenr. 16031-1001 aus Kunststoff. Danke an Semmel für die Beratung hierzu.

Bilder vom neuen Schwimmer + Vergleich mit dem Originalen:

Optischer Vergleich

Neuer Schwimmer OVP
Schwimmer Neu / Alt nebeneinander von oben
Schwimmer Neu / Alt nebeneinander von unten
Schwimmer Neu / Alt nebeneinander von der Seite

Vergleich der Maße

Schwimmer Alt Breite
Schwimmer Neu Breite
Schwimmer Alt Durchmesser
Schwimmer Neu Durchmesser
Schwimmer Alt Breite der Halterung
Schwimmer Neu Breite der Halterung

Bilder im eingebauten Zustand

Von der Seite/Vorne
Von der anderen Seite/Vorne
Von unten
Seitliche Ansicht

Der Schwimmerstand wurde daraufhin überprüft. Laut Reparaturhandbuch sollte er bei der Z200 zwischen 4 - 6 mm liegen. Ich habe knapp 5 mm gemessen, passt also.

Schwimmerstand Test

#2 Es wurde getestet, ob die Z200 mit offenen Luftfilterkasten besser läuft. Eigentlich sollte sie dann magerer und damit besser als vorher laufen. Der Deckel des Luftfilterkastens wurde abgenommen. Es hat zu keiner Verbesserung geführt.

Infos zum Vergaser (PW26)

- 105er Hauptdüse
- Düsennadel hängt in der 3. Kerbe von oben
- Gasschieber schließt ordnungsgemäß

#3 Zündfunke getestet. Ist vorhanden, jedoch gelblich. Sollte der nicht eigentlich bläulich sein? Könnte es sein, dass das Gemisch nicht sauber verbrennt, da Funke zu schwach und so Ablagerungen in Form von Ruß hinterlässt?

Viele Grüße
Jonas

[Dieser Beitrag wurde am 12.06.2019 - 11:26 von dt80 aktualisiert]




DerSemmeL ...
Coadministrator
...............

...

Status: Offline
Registriert seit: 03.11.2008
Beiträge: 6117
Nachricht senden
...   Erstellt am 12.06.2019 - 13:46Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Servus Jonas,

das is mal eine sehr gelungene Doku, mit dem neuen Schwimmer!



Und der Plan ist gut, mit der Gesamt-Dokumentation, sehr gut!

Das mit dem "ohne Luftfilterkastendeckel hat zu keiner Verbesserung geführt"
aber auch zu keiner Verschlechterung??

Bei mir war das seinerzeit so, dass sie lauter wurde und ab einer gewissen Drehzahl kein Gas mehr angenommen hat, scheinbar dann wegen zuviel Luft und zuwenig Sprit...

Das unruhige Standgas kann natürlich an dem "spärlichen" Funken liegen,
hier wäre die Frage, wie es mit Stecker (Widerstand), dem Kabel, einem verschlissenen Unterbrecher
einer "falschen/alten" Kerze, defekter Zündspule, dem Kondensator davor liegen.

Möglicherweise auch der Kasten, der auf der Batterie unter der Sitzbank liegt, der Regler, der nicht mehr so arbeitet wie er soll, eine schwache Batterie oder auch eine LiMa, die nicht die volle Leistung an die anderen Komponenten liefert...

Was ich sehr beachtlich finde, wie Du den Schwimmerstand gemessen hast, denn es gibt da eine Methode wo Du das bei geschlossener Schwimmerkammer tun kannst, ich schau mal ob ich das dazu hier finde,.,.


Derweil begeisterte Grüße vom SemmeL





Signatur
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

JuergenK ...
Guru
...............

...

Status: Offline
Registriert seit: 21.10.2011
Beiträge: 335
Nachricht senden
...   Erstellt am 27.06.2019 - 20:55Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Hallo Jonas,
Ich habe mein altes Mädchen auch wieder getüvt und fahre für Spass ein wenig damit herum.

Gleiches Bild wie bei dir: Unruhiges Standgas und schwarze Kerze. Gesamter Motorlauf klingt irgendwie nicht harmonisch.

Ich habe heute die Zündung geprüft, alles soweit ok.
Danach habe ich die Leerlaufgemischschraube auf fetter gedreht. Nach Nachregulierung des Leerlaufanschlags geht es jetzt im Leerlauf deutlich besser.

Als weiteren Schritt werde ich mit der Düsengrösse spielen (derzeit 100). Ich vermute mal als Zielgrösse ca. 95.

Weiss jemand den Gewindedurchmesser der Hauptdüse auswendig? In der Bucht werden Sets von 88 bis 108 mit M5 angeboten. Passen die?

Soviel für heute,
Grüße aus Niederbayern
Jürgen





Signatur
Warum immer alles mit Gewalt versuchen, lieber gleich einen großen Hammer nehmen!

DerSemmeL ...
Coadministrator
...............

...

Status: Offline
Registriert seit: 03.11.2008
Beiträge: 6117
Nachricht senden
...   Erstellt am 28.06.2019 - 00:05Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


JuergenK schrieb

    Hallo Jonas,
    Ich habe mein altes Mädchen auch wieder getüvt und fahre für Spass ein wenig damit herum.

    Gleiches Bild wie bei dir: Unruhiges Standgas und schwarze Kerze. Gesamter Motorlauf klingt irgendwie nicht harmonisch.

    Ich habe heute die Zündung geprüft, alles soweit ok.
    Danach habe ich die Leerlaufgemischschraube auf fetter gedreht. Nach Nachregulierung des Leerlaufanschlags geht es jetzt im Leerlauf deutlich besser.

    Als weiteren Schritt werde ich mit der Düsengrösse spielen (derzeit 100). Ich vermute mal als Zielgrösse ca. 95.

    Weiss jemand den Gewindedurchmesser der Hauptdüse auswendig? In der Bucht werden Sets von 88 bis 108 mit M5 angeboten. Passen die?

    Soviel für heute,
    Grüße aus Niederbayern
    Jürgen



N'abend Kawaristi

meine erste Frage, wie sieht es mit dem Luftfilter bei Dir aus, Jürgen?
"Weniger" Luft kann auch "mehr" Sprit bedeuten 0=> das Zettchen läuft fetter

Wie der Jonas schrieb - 105er Hauptdüse lt WHB ist korrekt, kleiner als 100 ist nicht angegeben
aber 110 bis 120 als Option, was aber soweit mit bekannt eher für Racingzwecke vorgesehen sein soll

Also ich würde mir ein Set nicht kaufen sondern nur einzelne Düsen,
und M5 passt, beim Wömbi findest Du sie einzeln. 10er Sätze machen in meinen Augen keinen Sinn, denn Du brauchst max ein oder 2 Größen
und der Rest ist "übrig" und nutzlos


Was zum Standgas noch, dass das unruhig ist, wie hängt die Düsennadel?

Auf welcher Kerbe sitzt der Clip, da gibt es 5 Rillen und bei mir war das mit dem PW26 auch so
dass ich die Nadel auf 3 hängen hatte und da war das Gemisch zu mager, also eine Rille höher und nun sieht das Kerzenbild besser aus.

Bei Dir und Jonas wär also das ToDo zu sehen, wo die Nadeldüse hängt
und dann ggfs. eine Kerbe runter zu hängen und zu überlegen die Neuderthsche Nadeldüsendämpfung zu verbauen, denn eine wackelnde Düsennadel in der Nadeldüse
könnte auch die Ursache der Unruhe im Leerlauf sein


Gruß durch die Nacht
euer SemmeL

[Dieser Beitrag wurde am 28.06.2019 - 08:10 von DerSemmeL aktualisiert]





Signatur
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

DerSemmeL ...
Coadministrator
...............

...

Status: Offline
Registriert seit: 03.11.2008
Beiträge: 6117
Nachricht senden
...   Erstellt am 28.06.2019 - 11:59Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Schubbs





Signatur
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

JuergenK ...
Guru
...............

...

Status: Offline
Registriert seit: 21.10.2011
Beiträge: 335
Nachricht senden
...   Erstellt am 28.06.2019 - 21:56Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Hallo Semmel,

Luftfilter ist maximal 500 km drin. War vor drei Jahren der womöglich letzte originale Lufieinsatz, der beim Händler zu kaufen war. Preisauszeichnung noch in DM!

Zum Standgas: So wie ich das gelernt habe regelt dies nur die Leerlaufluftschraube und dann der Leerlaufanschlag des Gasschiebers.

Im Teilastbereich der Drehzahl spielt dann die Düsennadel eine wichtige Rolle und im Volllastbereich ist die Hauptdüse der Hauptakteur.

Insofern läuft's bei mir im Standgas ganz gut. Im Volllastbereich bin aber zu Fett unterwegs. Insofern einfach mal mit anderen Düsendurchmessern spielen.

Der Satz kostet 10 Euronen, wenn ein paar überbleiben, auch egal.

Ich berichte zu gegebener Zeit wie es weitergeht.

P.S.: Der derzeit Höhe Verbrauch hängt sicherlich auch mit der Topologie des Waldes zusammen. Bei einer 80 km Runde kommen schnell 3000 Höhenmeter zusammen.

Gruss an alle, jetzt mal wieder aus Duisburg
Jürgen





Signatur
Warum immer alles mit Gewalt versuchen, lieber gleich einen großen Hammer nehmen!

DerSemmeL ...
Coadministrator
...............

...

Status: Offline
Registriert seit: 03.11.2008
Beiträge: 6117
Nachricht senden
...   Erstellt am 28.06.2019 - 22:14Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


JuergenK schrieb

    Hallo Semmel,

    Luftfilter ist maximal 500 km drin. War vor drei Jahren der womöglich letzte originale Lufieinsatz, der beim Händler zu kaufen war. Preisauszeichnung noch in DM!

    Zum Standgas: So wie ich das gelernt habe regelt dies nur die Leerlaufluftschraube und dann der Leerlaufanschlag des Gasschiebers.

    Im Teilastbereich der Drehzahl spielt dann die Düsennadel eine wichtige Rolle und im Volllastbereich ist die Hauptdüse der Hauptakteur.

    Insofern läuft's bei mir im Standgas ganz gut. Im Volllastbereich bin aber zu Fett unterwegs. Insofern einfach mal mit anderen Düsendurchmessern spielen.

    Der Satz kostet 10 Euronen, wenn ein paar überbleiben, auch egal.

    Ich berichte zu gegebener Zeit wie es weitergeht.

    P.S.: Der derzeit Höhe Verbrauch hängt sicherlich auch mit der Topologie des Waldes zusammen. Bei einer 80 km Runde kommen schnell 3000 Höhenmeter zusammen.

    Gruss an alle, jetzt mal wieder aus Duisburg
    Jürgen


Servus Jürgen und danke für die ganzen Infos & Eckdaten!

Hoher Verbrauch und 3000 Höhenmeter!?!?!!?

Jürgen, das könnte auch Ursache dessen sein, weil ja der Sauerstoff mit zunehmenden Höhenmetern abnimmt, ergo "könnte" es daran liegen, dass Du "oben" zuwenig Luft zum Verbrennen hast,
und ganz ehrlich gefragt, was brauchst Du "im Wald" auf 100 km? 5 Liter sollten es nicht sein aber 4 bis 4,5 L/100km können da schon durch den Keihin laufen, Du darfst nicht ausser 8 lassen, dass das nur 17 Pferde sind,
die Dich da "durch den Wald rauf und runter zerren"


Und wie genau prüfst Du das Kerzenbild? Eigentlich auf der Ebene fahren, wenn warm, gleichmässiges Tempo, dann Kupplung und Killschalter, ausrollen lassen und dann schauen, denn alles andere ist nicht wirklich aussagekräftig,
fährst Du nen Berg runter vorher, sieht es zu mager aus und rauf evtl. zu fett oder eben genau anderstrum

Lieber läuft die Zett zu fett, als zu mager, is meine Ansicht.

Gruß nach Duisburg
vom SemmeL


PS:und in die ganze Welt





Signatur
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

dt80 
Zaungast
...

...

Status: Offline
Registriert seit: 28.05.2019
Beiträge: 9
Nachricht senden
...   Erstellt am 02.12.2019 - 12:42Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Hallo,

ich habe den Vergaser-Reparatursatz (KK-0038) gekauft und die alten Komponenten des Vergasers damit ausgetauscht.

Dann habe ich die Z200 warmgefahren und das Standgas so eingestellt, dass sie gut läuft. Die Leerlaufgemisch-Schraube ist dabei ca 2 Umdrehungen raus.
Das Problem ist nun, dass sie im kalten Zustand im Standgas mit Choke OK läuft, dann ohne Choke aber langsam auf bis zu 4.000 Umdrehungen hoch geht. Wenn ich den Choke dann wieder ziehe, geht die Drehzahl runter und manchmal so weit, dass sie ausgeht.
Ich finde also keine Einstellung, mit der sie im warmen und kalten Zustand gut läuft.

Habe auf Falschluft geprüft. Sie zieht keine Falschluft.

Habt ihr Ideen?

Viele Grüße
Jonas




DerSemmeL ...
Coadministrator
...............

...

Status: Offline
Registriert seit: 03.11.2008
Beiträge: 6117
Nachricht senden
...   Erstellt am 02.12.2019 - 21:27Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Servus Jonas

das ist in der Tat genau das Gezicke eines Zettchens, dass Du da beschreibst...

Kalt passt das Gemisch und warm wird es zu mager, und der gezogene Choke reichert es dann soweit an, dass es zu fett wird und der Motor quasi absäuft..

Erste Frage: WIE sieht die Kerze aus?


Also ich hätte mal den Ansatz, für Dich, den Vergaser lieber für den warmen Motor so einzustellen, dass sie läuft.. und im kalten Zustand lieber bisserl Gas zu geben.. (ich bin hauptsächlich in der Stadt unterwegs) und dreh im kalten Zustand die LL-Schraube etwas höher und wenn der Motor gut warm ist halt a bisserl runter, dass der Motor so bei 1150U/min läuft.. aber das kriegst raus, vom Gefühl her..

Mein PW 26 darf den Choke übrigens im kalten Zustand ned ganz gezogen bekommen, da geht die Zuckerlschwester sofort wieder aus, so halb bis 3/4tel reicht, zum Anlassen und losfahren, und dann so nach 2-3 km, je nach Außentemperatur dann Stück für Stück komplett zu machen und passt.-

Einstellungsmöglichkeiten sind ja beim PW 26 einmal die LL-Schraube, die den Schieber innen begrenzt und dann die ich nenn sie "Luft"-Schraube.

Auf welcher Kerbe hängt die Düsennadel? Ich würde sie mal eine Kerbe höher hängen..also wenn der Clip in der Kerbe 3 ist, einen weiter runter setzen, damit die Nadel etwas höher hängt..-

Dann weiter der Schwimmerstand, evtl. Ventile einstellen, immer wieder Probefahren und Kontrolle vom Kerzenbild

Noch was, wie ist der Zustand vom Luftfilter? Denn ein alter Papierfilter kann ursächlich für Leerlaufprobleme sein. Hier hat sich bisher eigentlich immer ein K&N-Dauerluftfilter bewährt.. der Motor atmet besser und hat einen saubereren Durchzug.
Wie sieht es mit Höchstgeschwindigkeit aus, gibt es da Einbußen? Dies könnte auch Rückschlüsse zulassen auf einen veralteten Luftfilter...

Soweit mein kleines Schrauberlatein..


Gruß und Erfolg beim Fehlerbeheben
vom SemmeL

PS: Hoffe DU hast noch salzfreie Straßen zum Testfahren
(oder alternativ ne "große Halle" wo das geht
)

Zu meinen Tipps gibt es hier noch eine ganz akribische Beschreibung dazu vom Kawajock

[Dieser Beitrag wurde am 02.12.2019 - 21:37 von DerSemmeL aktualisiert]





Signatur
Bei manchen Menschen verstehen die Augen mehr die Bilder als die Buchstaben

Martina ...
Kenner der Materie
.........

...

Status: Offline
Registriert seit: 28.06.2013
Beiträge: 29
Nachricht senden
...   Erstellt am 03.12.2019 - 18:03Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Moin Allerseits,

hätte da mal eine Idee, die in eine ganz andere Richtung läuft. Bei meinem Zettchen klemmte vor einiger Zeit mal der mechanische Zündversteller.

Hatte auch "lustige Effekte"...

Ich bin mir zwar nicht sicher, ob das zu Deinen Problemen passt, wäre aber ggf. trotzdem mal eine Kontrolle wert.

Viele Grüße

Martina




More : [1]

Ähnliche Themen:
Thema Erstellt von Antworten Forumname
Elektrikkurs / Fehlersuche Motor68wolf 3 kawajock
Z200 A6 FlyingZ 2 kawajock
Z200 adi 0 kawajock
Z200-A5 FlyingZ 1 kawajock
H4 für Z200 eichy 14 kawajock
Neuer Thread ...

Geburtstagsliste:
Heute hat kein User Geburtstag!
----------------------------------


KLette und Zette - 2 Kleine mit Charakter
Google


Impressum

Dieses Forum ist ein kostenloser Service von razyboard.com
Wollen Sie auch ein kostenloses Forum in weniger als 2 Minuten? Dann klicken Sie hier!



blank