Pete´s Messageboard... No ISO/BIOS requests!

Homepage Members Register Login Search Old board


Neuer Thread ...


AuthorTopics » Book an abo for this threadClose Thread Move Thread Fix the thread Print view Delete this thread

isamu 



...

Status:Offline
Date registered: 12.10.2008
Post:4
Send Message
...   Created on 04.10.2010 - 00:48Jump to top Quote this post Report this post Edit Delete


Hi. Which plugin do you guys consider better for use in the PS1 emulators(psxeven, epsxe, pcsxr, etc)?

I have been messing around with the gpuBladesoft plugin for a couple hours, and I'm not really feeling it. There seems to be very little difference in image quality between the different settings. Furthermore, any internal res settings past 2x2 makes games run very slow. What are your thoughts on how this new Bladesoft plugin compares to Pete's OPGL/D3D ones?





Similarly threads:
Topics Created by Replies Boardname
der "Carl bitte geb den Libertines und Pete noch eine Chance"-Thread DrunkenProphet 53 baroness_strange
Attn Pete: OpenGL GPU Plugin, vertex buffer/primitive assembly bug Andon 11 pete_bernert
Best settings for Pete"s OpenGL Driver 1.76 Xandorf 2 pete_bernert
Can"t see openGL plugin in the list while configuring ( already read faq) Rhymnoceros 0 pete_bernert
Can"t see openGL plugin in the list Rhymnoceros 1 pete_bernert
Neuer Thread ...





Masthead

This forum is a free service of razyboard.com
Do you want a free forum in less than two minutes? Then click here!



Verwandte Suchbegriffe:
gpubladesoft | 0l | psx bladesoft plugin | gpubladesoft plugin | bladesoft gpu plugin | bladesoft plugin | gpubla
blank