Pete´s Messageboard... No ISO/BIOS requests!

Homepage Members Register Login Search Old board


Neuer Thread ...


AuthorTopics » Book an abo for this threadClose Thread Move Thread Fix the thread Print view Delete this thread

ivan 



...

Status:Offline
Date registered: 13.04.2017
Post:1
Send Message
...   Created on 13.04.2017 - 18:30Jump to top Quote this post Report this post Edit Delete


Title. If I understand correctly, I should have placed the .so and .cfg files beside others in my .pcsx/plugins directory. I also copied cfgPeteXGL2 in .pcsx/plugins/cfg.

What am I doing wrong?

[Dieser Beitrag wurde am 13.04.2017 - 18:31 von ivan aktualisiert]




The_Source ...
Real addict
.........

...

Status:Offline
Date registered: 14.07.2004
Post:527
Send Message
...   Created on 27.09.2017 - 18:35Jump to top Quote this post Report this post Edit Delete


Check if library and emu has the same architecture (plugin is 32bit only, 64bit epsxe won't be able to load it). Also check plugin dependencies with ldd and install missing libs.





Signature
He wants to cure the minds,
The minds of entire humankind



Similarly threads:
Topics Created by Replies Boardname
Graphics ^_^ Nao 0 zerofans
Treasure Pyramid to be listed on the Adventure-Archiv site? slydos 0 slydos
Leeres Dropdown-Menü Adressen Suenki 5 gap
Adressen-Dropdown-Menü editieren? Suenki 2 gap
libgpuPeteXGL2.so.2.0.9 causing segfault - linux epsxe 1.6.0 SD 0 pete_bernert
Neuer Thread ...





Masthead

This forum is a free service of razyboard.com
Do you want a free forum in less than two minutes? Then click here!



blank