Pete´s Messageboard... No ISO/BIOS requests!

Homepage Members Register Login Search Old board


Neuer Thread ...


AuthorTopics » Book an abo for this threadClose Thread Move Thread Fix the thread Print view Delete this thread

kikuman 



...

Status:Offline
Date registered: 17.08.2006
Post:1
Send Message
...   Created on 17.08.2006 - 22:56Jump to top Quote this post Report this post Edit Delete


Hi All,
I have fedora 5 with xgl and compiz.
I run ePSXe v.1.6.0
Pete's MesaGL Driver1.76

I try File->Run BIOS and i can see psx logo and Memory Card/CD Player menu.

But when i try File->Run ISO with FF7 ISO i get black screen
Here is command line output:
* Running ePSXe emulator version 1.6.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios/scph1001.bin].
* Loading ISO Format [BIN/IMG2352] ok
* NTSC cdrom detected.
* Init gpu[0][libgpuPeteMesaGL.so.1.0.76]
NVIDIA Corporation
GeForce4 Ti 4200/AGP/SSE2
* Open gpu[0]
* Init spu[0][libspuPeopsOSS.so.1.0.9]
* Open spu[0]

I run it on P4 2.0 GHz
rpm -qa | grep mesa gives:
mesa-libGL-6.5-5
mesa-libGLU-6.5-5
(not sure if its helpful)





Similarly threads:
Topics Created by Replies Boardname
OpenGL2 plugin gives black screen on full screen only InotamiraOrani 8 pete_bernert
black screen :| smasher 5 pete_bernert
epsxe 1.7.0 & black screen lhardyl 1 pete_bernert
Black Screen with new OpenGL smileyforall220 1 pete_bernert
Black screen and no sound TopNotchGamer 0 pete_bernert
Neuer Thread ...





Masthead

This forum is a free service of razyboard.com
Do you want a free forum in less than two minutes? Then click here!



Verwandte Suchbegriffe:
ffvii black screen | pete driver1.76 | epsxe closes after running iso fedora | bios psx v.1.6.0 | epsxe ffvii balck screen | ffvii black screen epsxe
blank