Unser neue Online Shop Adresse www.shop.mower24.de

ForumNewsMitgliederSuchenRegistrierenMember LoginKostenloses Forum!


Neuer Thread ...


ErstellerThema » Beitrag als Abo bestellenThread schließen Thread verschieben Festpinnen Druckansicht Thread löschen

Cue 



...

Status: Offline
Registriert seit: 01.08.2016
Beiträge: 3
Nachricht senden
...   Erstellt am 01.08.2016 - 16:48Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Hello,

I apologise and acknowledge that this is not an English speaking board, but there are not any active English speaking boards for the auto-mower.

I have a Flymo 1200R, which is an Automower 305 but in orange really. The light on the charging station never lights, and I've worked it out to be the transformer:

- I checked the voltage on the transformer and it goes between 0.5V and 20V~ very rapidly. As it is DC this is not normal is it? It should be 21.6V?

- I have replaced the circuit board in the charging station and it did not fix the issue.

As I cannot find any transformers to replace my current one (and they are very expensive), I was wondering if anyone had ever used another transformer and connected the wires from the 10m cable to their new transformer? Could they provide any information on how they did it?




LOUISXIV ...
100
..................

...

Status: Offline
Registriert seit: 03.12.2014
Beiträge: 155
Nachricht senden
...   Erstellt am 23.08.2016 - 21:44Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Cue schrieb

    - I checked the voltage on the transformer and it goes between 0.5V and 20V~ very rapidly. As it is DC this is not normal is it? It should be 21.6V?


Hi Cue!

The way you write "20V~" lets me assume that you identified alternating current AC instead of DC during the measurement. Is that really what you wanted to say? Or is it just that the power supply oscillates between 0.5V and 20V, but DC?
In my oppinion, all mowers with rechargeable lithium batteries have not a transformer delivering AC, but really a power supply delivering DC similar to a laptop power supply. The charging occurs first at a constant current, but a maximum voltage is observed at the end of the process. I.e. when the voltage of the battery comes near this value, the current is continuosly reduced and finally cut off.

If you dont feed the output of the power supply into a consumer like a battery, the control of constant current might very well result in an oscillating voltage, but it should be DC. Therefore polarity must be observed! Is the polarity between supply and charging station really correct? (Silly question, the connector should guarantee this, but why dont you have a lighting control lamp?)

If you are really shure that its the power supply you could buy one for the AM305 or also for a Gardena 40 RI:
http://www.roboter-forum.com/showthread … lymo-1200R
e.g. here:
http://www.shop.myautomower.de/epages/6 … Gardena%22

LOUISXIV




Cue 



...

Status: Offline
Registriert seit: 01.08.2016
Beiträge: 3
Nachricht senden
...   Erstellt am 24.08.2016 - 01:58Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Sorry, by 20V~ I meant "around 20V"

Though I don't know if those readings are even correct now, I've sent the multimeter back as it stopped reading accurately and gave me exactly 1V on a 1.5V battery and strange readings elsewhere so I think it was broken.

But yes, definitely something odd going on with the power I think. Hard to test completely without paying a dealer to look at it (which I wish I'd done in the beginning!) or having a spare power supply to try.




LOUISXIV ...
100
..................

...

Status: Offline
Registriert seit: 03.12.2014
Beiträge: 155
Nachricht senden
...   Erstellt am 24.08.2016 - 11:24Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


The specs of the power supply are, according to the german manual of the equivalent mower Gardena 40 RI: 230V, 24 V. The charging current is defined in a separate line as 1.0 A DC.
In the following thread a voltage of 21.6 V was found on the PS of a Gardena 70 RI (charging current here 1.5 A). According to the discussion here (and of my test with a laptop PS), the specified voltage is detected also without load, and does not fluctuate:

http://www.roboter-forum.com/showthread … icht-mehr!

May be that your PS got wet inside and therefore got damaged. And remember that you should not shorten the original PS-cable!

LOUISXIV

[Dieser Beitrag wurde am 24.08.2016 - 11:29 von LOUISXIV aktualisiert]




Cue 



...

Status: Offline
Registriert seit: 01.08.2016
Beiträge: 3
Nachricht senden
...   Erstellt am 26.08.2016 - 11:48Zum Seitenanfang Beitrag zitieren Beitrag melden Beitrag verändern Beitrag löschen


Yes, quite possibly it's damaged inside. I opened the power supply up and it did have a very odd smell to it - but I don't make a habit of opening them so maybe that's normal!

21.6V is what the label says and sounds correct yes.

It was a second hand purchase, so unfortunately I don't know what the owner did to it.

It's quite hard to find the older plug style unfortunately, this is the plug I have just wish a UK plug on the end. The newer version I understand have a rectangular plug.

[Dieser Beitrag wurde am 26.08.2016 - 11:53 von Cue aktualisiert]





Ähnliche Themen:
Thema Erstellt von Antworten Forumname
Automower 260 ACX vs 265 ACX ikemi 4 corsatimo
Automower 440 ikemi 1 corsatimo
Garage für den Automower 305 jojo 10 corsatimo
Parameter für Automower G2 Empire 7 corsatimo
Automower stürzt ab gsellm 3 corsatimo
Neuer Thread ...

Geburtstagsliste:
Heute haben 2 User Geburtstag
jackybenni (42), stahbeisser (59)


Unser neue Online Shop Adresse www.shop.mower24.de

Link: Unser Partner Forum auf Französisch http://automower-fans.les-forums.com/forums/
(Lien vers le forum Automower partenaire en français)



Impressum

Dieses Forum ist ein kostenloser Service von razyboard.com
Wollen Sie auch ein kostenloses Forum in weniger als 2 Minuten? Dann klicken Sie hier!



blank